?

Log in

No account? Create an account

Previous Entry | Next Entry

damien6 have you seen this?

http://www.youtube.com/watch?v=mnAbQocv-to



part 2 featuring the Ruined Hometown.
http://www.youtube.com/watch?v=Ms4fhf0LBC4

Part 3 featuring FLAMES of TERROR
http://www.youtube.com/watch?v=vt8pTFu3nMo

part 4 featuring the finale and an incredibly dense asteroid field
http://www.youtube.com/watch?v=uBcxr9bBuU0

Comments

( 4 comments — Leave a comment )
lovely2
Mar. 5th, 2009 02:06 am (UTC)
Something werid happens to your youtube embed. When I look at it on my flist. I get something completely different for example I've got the Nom Nom Nom video at the moment. This isn't the first time ether.
thekit
Mar. 5th, 2009 02:11 am (UTC)
you're seeing this one?
http://www.youtube.com/watch?v=ljMODw-fXaI

the embed seems to work fine for me (using flock and flash 10 on osx) and displays the norwegan student film.

do the plain unembedded youtube url's work?
lovely2
Mar. 5th, 2009 02:28 am (UTC)
The plain urls work fine, just the embeds are off. I suspect it might be that lj-extras thingo.



The other odd thing is after while it changes the video to the correct one. Which I always just thought was you fixing your mistake.
thekit
Mar. 5th, 2009 02:40 am (UTC)
Haven't touched them, and I've been pasting in youtube embed code. Lj seems to parse the embed code and replace it with an lj embed tag.

hmm wonder if there's a way around this?
( 4 comments — Leave a comment )

Latest Month

August 2015
S M T W T F S
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Page Summary

Powered by LiveJournal.com
Designed by Naoto Kishi